SERVICIO TECNICO Y MANTENIMIENTO
  Defectos en tv Samsung
 
Mis Sub paginas:
1,2,3,4,5,6,7,8,9 ----------------------------------

SAMSUNG. VARIOS MODELOS .

SAMSUNG

(16-3-2002)

Un colaborador nos envia la siguiente modificacion para el mismo problema.En serie con el catodo del diodo rectificador que alimenta el IC le pongo un choque recuperado de cualquier TV viejo, y una R de 4,7ohmios. entre bornes del choque y un condensador de 1000uF entre él choque y masa. No ha vuelto ningún TV más, y los que venian con la averia de vertical, ya les hacía directamente la modificación, aunque fuera la primera vez.
.(1-9-2002)
AVERIA DE ALIMENTACION.
SUST. IC- HIBRIDO, HIS0169C, IC.SMR40200 Y ZENER DE 150V.

El circuito integrado de vertical falla repetidas veces, algunos televisores hasta tres y cuatro veces en el año. Todo el problema es de calentamiento de este integrado. añadirle refrigeracion atornillando refrigeradores de aluminio sobre el que ya tiene, o tambien existen en el mercado un refrigerador del doble de tamaño diseñado especificamente para estos chasis.

CHASIS KS3-AP
NO FUNCIONA NADA NI SE ENCIENDE EL LED
A SIMPLE VISTA SE VIO HINCHADO EL CONDENSADOR COLOCADO DETRAS DEL SECUNDARIO DEL CHOPER JUNTO A LA CHAPA QUE LLEVA VARIOS TRANSISTORES EL CONDENSADOR ELECTROLITICO C427 DE 2,2 MF/250V , REALMENTE ESTE CONDENSADOR NO ES DEL SECUNDARIO DEL CHOPER SINO DE LA LINEA QUE VA A LAS BOBINAS DEFLECTORAS DE HORIZONTAL , EN SERIE CON EL DIODO D413, SE SUSTITUYO ESTE Y SE COMPROBO ESA LINEA LOCALIZANDO EN CORTO EL TRANSISTOR Q401=2SC5446, EL TV FUNCIONO CORRECTAMENTE PERO COMO NO VI CAUSA PARA QUE SE DESTRUYERA COMPROBE A VER SI SE CALENTABA MUCHO , VI QUE AL CABO DE UNOS 5 MINUTOS ESTE TRANSISTOR QUEMABA , CAUSA MUY PROVABLE DE SU DESTRUCCION , POR LO QUE AL REFRIGERADOR DE ESTE LE ATORNILLE OTRO REFRIGERADOR LO MAS GORDO QUE PUDE DANDOLE BIEN DE SILICONA DE SEMICONDUCTORES , DE ESTA FORMA CONSEGUI QUE CASI NO SE CALENTASE , POR LO QUE LO DI POR CONCLUIDO Y SE LO ENTREGUE AL CLIENTE.
ELECTRO SERVICIO MUÑOZ S.L. CORELLA (NAVARRA)

CHASIS P69SA1

(5-9-04)
SE DESINTONIZA AL POCO RATO.
COMPROBAR LA TENSICN DEL DIODO ZTK33. SE ENCUENTRA MUY CERCA DEL MICROCONTROLADOR. OJO, TRAE EL MISMO ENCAPSULADO QUE UN TRANSISTOR TIPO BC639 PERO CON 2 PATAS, PERO TAMBIC N PUEDE VENIR CON ENCAPSULADO TIPO ZENER. LA TENSICN EN EL DIODO TIENE QUE MANTENERSE ESTABLE. SI NO EXISTEN OSCILACIONES EN ESTA TENSICN LA AVERC A ESTC EN UN BOTE O BOBINA AJUSTABE (T104) QUE SE ENCUENTRA DENTRO DE UN BLINDAJE METCLICO QUE ESTC AL LADO DEL "TUNER". SE DEBE SUSTITUIR ESTE BOTE. PARA CONSEGUIRLO SIRVE OTRO QUE VENGA EN UN TV CON ESE MISMO INTEGRADO (DAEWOO TIENE VARIOS POR EJEMPLO).
A VECES HACIENDO AJUSTES EN EL T104 SUELE SOLUCIONARSE LA AVERC A PERO TIENDE A REINCIDIR POR LO QUE SE RECOMIENDA SUSTITUCICN.JUAN IGNACIO BOUBETA.

MODELOS

SAMSUNG CB-20F12T
AL ENCENDER DESPUES DE 20 MINUTOS APROX. AL CAMBIAR DE PROGRAMA SE MUEVE EL Nº PERO PERMANECE LA SINTONIA ANTERIOR.
LA PISTA DE LOS IMPULSOS SDA AL PIN CORRESPONDIENTE DEL TU01S ESTA CORTADA. BARTO

CB21H1T..

CB 3325J.-.

CB-3351XS
AVERIA:NO FUNCIONA NADA , EL CLIENTE NOS DIJO QUE SALIO HUMO
LOCALIZACION:AL MIRAR DONDE HABIA SALIDO HUMO SE VIO REVENTADO EL ELECTROLITICO C853 DE33mF/160V , ESTA COLOCADO EN LA SALIDA DEL SECUNDARIO DEL CHOPER, AL ESTAR REVENTADO SE PENSO EN UNA SUBIDA DE TENSION EN LA SALIDA DE +B DE LA FUENTE, POSIBLEMENTE PROVOCADA POR ESTAR ALGUN ELECTROLITICO DEL PRIMARIO DE LA FUENTE DESCAPACITADO, SE COMPROBO EL UNICO QUE LEVA C852 DE 470MF/16V ESTABA A 33MF, SE SUSTITUYERON LOS DOS ELECTROLITICOS Y SE CONECTO EL TV , SE VIO QUE EL LED SE ENCENDIA PERO NO TENIA TENSION EL COLECTOR DEL TRANSISTOR DE LINEAS NI CON EL PUESTO NI QUITADO, SE COMPROBO ESTE Y ESTABA EN CORTO POR LO QUE SE SIGUIO LA LINEA DE +B Y SE LOCALIZO ABIERTA LA RESISTENCIA DE PROTECCION R826 ESTA COLOCADA DETRAS DEL ELECTROLITICO C853 JUNTO AL TRANSFORMADOR DE LINEAS Y ES COMO UNA RESISTENCIA BOBINADA DE 1 OHMIO /0,5 W SE SUSTITUYO PO UNA FUSIBLE DE 2W Y SE CAMBIO EL TRANSISTOR DE LINEAS , EL TV FUNCIONO CORRECTAMENTE.
ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CB-3351XS
INFORMACION UTIL :ESTE MODELO ES MUY PARECIDO POR NO DECIR IGUAL AL TV SAMSUNG MODELO CX-3312Z CHASIS P-58SC
ELECTRO SERVICIO MUÑOZ S.L.CORELLA(NAVARRA)

CB-536Z CHASIS P54S

CI5013T (CHASIS P58)

CI1533

CI5322T

CI683CNX

CK5051X (CHASIS P68).

CK6226

CS-3339V

CT-6346VC

CW-28c33N

CW28C75V CHASIS KS3A
EL TV DESTRUYE LOS TRANSISTORES DE LINEAS Q401=2SC5446 NADA MAS CONECTAR EL TV , EL TV ARRANCA, SE ENCIENDE EL LED DE STAMBY, SE OYE ARRANCAR MAT Y SEGUIDO SE QUEDA EN STAMBY CREO RECORDAR QUE ERA CON EL LED ENCENDIDO PERO NO ESTOY SEGURO.
DESPUES DE COMPROBAR TODOS LOS CONDENSADORES MKP DEL CIRCUITO HORIZONTAL Y CAMBIAR EL TRANSFORMADOR DE LINEAS SIN EXITO , SE LOCALIZO REQUEMADO Y CHAMUSCADO EL CONDENSADOR MKP (NARANJA) C408 =4n7/400V Y R433= 5K6 /2W ABIERTA , QUE ESTAN COLOCADOS ENTRE EL DRIVER DE LINEAS Y EL REFRIGERADOR DE CHAPA DEL TRANSISTOR DE LINEAS, SE SUSTITUYERON Y YA NO SE EXTROPEABA EL TRANSISTOR DE LINEAS PERO SALIA OTRA AVERIA QUE A DESCRIBO EN LA SIGUENTE AVERIA, ( EL TV INTENTA ARRANCAR SE OYE EL MAT EL LED ROJO SE APAGA PERO AL INSTANTE PARPADEA 4 VECES Y SE APAGA .) VER LA OTRA INFORMACION.
ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CW28C75V CHASIS KS3A
EL TV ARRANCA SE APAGA EL LED ROJO DE STAMBY, PERO PARPADEA 4 VECES Y LUEGO SE APAGA.
DESPUES DE REPARAR LA AVERIA SE VIO QUE ESTO ERA NORMAL ,CUENTO LO QUE ME PASO:
CUANDO TENIA LA AVERIA QUE DESTRUIA NADA MAS CONECTAR EL TV EL TRANSISTOR DE LINEAS, UNA DE LAS PRUEBAS QUE REALICE FUE CON EL TRANSISTOR DE LINEAS QUITADO ARRANCAR EL TV VIENDO QUE DE ROJO PASABA A VERDE EL LED, POR LO QUE ME VOLVI LOCO INTENTANDO SOLUCIONAR LA AVERIA DEL PARPADEO , ME PUSE EN CONTACTO CON VARIOS COMPAÑEROS QUE LLEVAN EL SAT DE SAMSUNG PARA VER COMO SE DESCONECTABA LA PROTECCION DE LA FUENTE O VER QUE SIGNIFICABA EL PARPADEO , SEGUN ELLOS SAMSUNG NO UTILIZA CODIGOS DE ERROR , NI SE PUEDE DESPROTEGER LA FUENTE , CUANDO PASA UNA AVERIA DE ESTAS HAY QUE VER EL PROCESO DE ARRANQUE QUE LO REALIZA EL MICRO Y LA EPROM , VER TENSIONES DE ALIMENTACION DE AMBOS INTEGRADOS Y LA COMUNICACION ENTRE ELLOS QUE INCRUSO EN STAMBY REALIZAN , ME PUSE MANOS A LA OBRA REVISANDO ESTAS TENSIONES Y DE REPENTE VI SALIR HUMO DEL CHASIS, PARECIA QUE SALIA DE LA PLACA DEL ZOCALO DEL TUBO , YA QUE SOLO LO HIZO UN MOMENTO PERO NO VI DE DONDE SALIA NI CONSEGUI QUE SALIESE DE NUEVO, COMPROBE LAS TENSIONES DE LOS INTEGRADOS DE RGB QUE ME HABIAN DICHO LOS COMPAÑEROS QUE SI FALLABAN TAMPOCO ARRANCA EL TV PERO ESTABAN BIEN Y NO SE VEIA NADA QUEMADO.TAMBIEN VI QUE EL TUBO SE ILUMINABA , POR LO CUAL CON EL OSCILOSCOPIO MIRE SI EN EL COLECTOR DEL TRANSISTOR DE LINEAS SALIA SEÑAL Y I SALIA CORRECTAMENTE Y ADEMAS LOS INTEGRADOS DE RGB SE CALENTABAN DE QUE ESTABAN FUNCIONANDO , POR LO QUE AUMENTE LA TENSION DE REJA Y RESULTO QUE EL TV ESTABA FUNCIONANDO PERO NO SE OIA EL SONIDO POR NO ESTAR PUESTA LA ANTENA Y NO COGIA NINGUNA EMISORA YA QUE EL CLIENTE TIENE TV POR CABLE Y YO NO , POR LO CUAL ME PUSE CON EL INTEGRADO DE VERTICAL QUE YA LO HABIA CAMBIADO ANTERIORMENTE , PERO COMO ERA PARA PROBAR NO HABIA MONTADO SU REFRIGERADOR, COMPROBE LAS TENSIONES DEL INTEGRADO Y ESTABAN BIEN PERO LE LLEGABA EL DIENTE DE SIERRA A LA ENTRADA CORRECTAMENTE (PATA 5), PERO NO SALIA NADA POR LA PATA 2, AL TOCARLO VI QUE QUEMABA, LO SOLTE Y VI QUE ESTABA REQUEMADO POR DETRAS , LO SUSTITUI Y EL TV ARRANCABA CON LOS CLASICOS 4 PARPADEOS DEL LED , LE COSTABA UN RATO SALIR LA IMAGEN PERO TODO FUNCIONO BIEN . PARECE SER QUE EL CAUSANTE DE LA AVERIA FUI YO , YA QUE EL TV UNA VEZ SOLUCIONADA LA AVERIA DEL TRANSISTOR DE LINEAS YA FUNCIONABA CORRECTAMENTE, ESTE TV ES DE 100HZ Y EL PROCESO DE ARRANQUE TARDA Y LA IMAGEN SALE ABRIENDO EL CUADRO DESDE EL CENTRO Y AL APAGARLO SE REPLIEGA LA IMAGEN VERTICALMENTE HACIA EL CENTRO DE LA PANTALLA, Y PARPADEA EL LED MIENTRAS NO SALE LA IMAGEN Y EL LED CUANDO EL TV FUNCIONA SE QUEDA APAGADO , YO DEDUJE QUE LOS PARPADEOS ERAN CODIGO DE ERROR Y LO PRIMERO QUE HICE FUE CAMBIAR EL INTEGRADO DE VERTICAL SIN PONER REFRIGERADOR POR LO CUAL LO EXTROPEE YO MISMO, SI HUBIESE ESPERADO UN POCO HABRIA VISTO QUE EL TV ARRANCABA CON PANTALLA AZUL .
ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CW-28V55V CHASIS KS3A
SIN DEFLEXION VERTICAL, AL AUMENTAR LA TENSION DE REJA SE VE SOLO UNA LINEA HORIZONTAL EN LA PARTE INFERIOR DE LA PANTALLA.
LOCALIZACION:SE COMPROBO LAS TENSIONES DEL INTEGRADO DE VERTICAL , EN LA PATA 1 TIENE QUE HABER -16,5V Y EN LA 6 +16,5 V , ESTABAN CORRECTAS , SE VIO QUE SE CALENTABA UN MONTON EL INTEGRADO DE VERTICAL Ic301=LA7845, SE DESMONTO ESTE Y SE VIO QUE ESTABA REVENTADO, SE SUSTITUYO Y YA FUNCIONABA BIEN PERO SE CALENTABA MUCHO EL INTEGRADO, SE AUMENTO LA SUPERFICIE DEL REFRIGERADOR DE ESTA AÑADIENDO OTRA CHAPA DE ALIMINIO ACOPLADA TERMICAMENTE CON EL REFRIGERADOR CON SILICONA DE SEMICONDUCTORES Y SE REDUJO MUCHO SU CALENTAMIENTO. ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CW-29A114N
NO ENCENDIA, A LO MAS UN AMAGO, COMPROBADA LA ETAPA DE LINEAS SOLO ENCONTRE EL TRANSISTOR OSCILADOR MAL,,ES UN C5936, COMO EL TV ES BASTANTE NUEVO NO SE ENCUENTRA AUN EN EL MERCADO,LO HE SUSTITUIDO POR UN BU2520AF Y HASTA EL MOMENTO NO HA VUELTO A FALLAR. COMPROBAR EL TRANFORMADOR DE ACOPLAMIENTO ,QUE ESTE BIEN SOLDADO.DADO QUE EL DISIPADOR QUE TRAE ES BASTANTE PEQUEÑO, LE HE AÑADIDO OTRO A ESTE PARA CONSEGUIR BAJARLE UN POCO LOS HUMOS. JUAN HERNANDEZ COLUCHO

CX3312Z
SIN IMAGEN, SONIDO CORRECTO
SE VIO QUE NO SE ENCENDIA EL TUBO DE IMAGEN , NO LE LLEGABA TENSION AL FILAMENTO, SE SIGUIO EL CIRCUITO DESDE LA PATA TRES DEL TRANSFORMADOR DE LINEAS Y SE LOCALIZO MAL SOLDADA LA BOBINA J160 JUNTO AL ZOCALO DEL TUBO , (NO SE VEIA MAL SOLDADA PERO COMPROBANDO TENSION ENTRE MASA PATA DEL TRANSFORMADOR DE LINEAS Y LA ENTRADA Y SALIDA DE ESTA SE VIO QUE NO HACIA CONTACTO). ELECTRO SERVICIO MUÑOZ S.L. CORELLA (NAVARRA)

CX-3312Z .TV DE 14"

CX-3312Z CHASIS P-58SC
LA FUENTE DE ALIMENTACION CHIRRIA AL CONECTAR EL TV .
LA FUENTE CHIRRIABA POR ESTAR EN CORTO EL TRANSISTOR DE LINEAS 2SD1650 SE SUSTITUYO POR EL EQUIVALENTE SD1877 Y SE COMPROBO EL CONDENSADOR CERAMICO DE DISCO QUE DESCOPLA EL COLECTOR DE ESTE TRANSISTOR, ENCONTRANDOLO RAJADO , ES DE 681K/1KV, SE SUSTITUYERON AMBOS Y EL TV FUNCIONO PERFECTAMENTE.
ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CX-3312Z CHASIS P-58SC
TELEVISOR MUERTO.
SE LOCALIZO REVENTADO EL CONDENSADOR CERAMICO DE DISCO C616 DE 222K/1KV , SE SUSTITUYO Y SEGUIA SI ARRANCAR POR ESTAR TOTALMENTE DESCAPACITADOS LOS ELECTROLITICOS DE LA FUENTE ,UNA VEZ SUSTITUIDOS LA FUENTE CHIRRIABA POR ESTAR EN CORTO EL TRANSISTOR DE LINEAS 2SD1650 SE SUSTITUYO POR EL EQUIVALENTE SD1877 Y SE COMPROBO EL CONDENSADOR CERAMICO DE DISCO QUE DESCAPLA EL COLECTOR DE ESTE TRANSISTOR, ENCONTRANDOLO RAJADO , ES DE 681K/1KV, SE SUSTITUYERON AMBOS Y EL TV FUNCIONO PERFECTAMENTE.
ELECTRO SERVICIO MUÑOZ S.L.CORELLA (NAVARRA)

CX558

CX558

CX-5012

CX5012T CHASIS P58SC

CX-6229Z

CX-6229Z

CX-630W

CX-6813ZN

CX-6837AN CHASIS Z68
LINEA HORIZONTAL EN EL CENTRO DE LA PANTALLA.SONIDO CORRECTO
COMPROBAR LA RESISTENCIA R408 DE 01,47 ohm JUNTO AL TRANSFORMADOR DE LINEAS Y EL INTEGRADO DE VERTICAL Ic301=TDA8350Q LLEVA LA VERSION 3Y PERO SIRVE LA 6. COMPROBADO.
ELECTRO SERVICIO MUÑOZ S.L. CORELLA (NAVARRA)

TUP5350.TELEVIDEO

VM3015 televideo

5038

SAMSUNG BIOS ..

- (5-2-04)
DESPUES DE ENCENDIDO A LOS 10 O 20 MINUTOS EMPIEZA A TRATAR DE APAGARSE
SE RESOLDO TODO EL CIRCUITO SE CAMBIARON LOS CAPACITORES DE LA FUENTE DE HORIZONTAL Y NO SE SOLUCINÒ EL PROBLEMA.SE REPARO CAMBIANDO EL FLY.
(28-4-2002)
No tiene imagen.
R410 (1 ohmio 1 watio en circuito RF)
AQUI UN PDF CON LA GUIA DE DETECCION DE FALLAS EN TV SAMSUNG
.(28-4-2002)
No enciende, La fuente de alimentacion chirria o pita.
El +B esta en corto y la resistencia R417 de 1 ohmio abierta. Averia producida por sobretension de la fuente. Condensador C810; 470ufd 16 voltios seco en la fuente de alimentacion.
,(1-9-2002)
ENCIENDE BIEN Y AL INSTANTE SE APAGA.
EL CONECTOR DE AUDIO HAY ALGUN PIN PARTIDO O NO HACE BUEN CONTACTO, AL TIRAR DE LOS CABLES.
(28-4-2002)
Línea horizontal con aprox. 1/3 de imagen en la parte superior de la pantalla. El Sonido y la sintonia correctos.
TDA3654 defectuoso, también sustituir dos condensadores cerca de este IC, uno de 100uF y el otro de 470uF. También verificar la tension de 155V y C811 en el primario de la fuente
.(1-9-2002)
SE DESPLAZA DE SINTONIA.
EL IC 5830-2 SITUADO EN FI ESTA DEFECTUOSO.
.- (5-2-04)
NO ARRANCA Y SE OYE UN FURTE CHIRRIDO, A VECES CAMBIANTE, QUE PROVIENE DEL CHOPER.
LO HE SOLUCIONADO CAMBIANDO LOS CONDENSADORES ELECTROLÓTICOS C808 Y C806 AMBOS DE 100 UF Y 63V.
(28-2-02)
No sé exactamente el chasis que es, pero es ese que lleva dos placas grandes, en una va la fuente, transformador de lineas, vertical, etc.. y en la otra va micro , video.... Cuando lo arrancas se vé muy oscuro y la mitad izquierda de la pantalla se vé bastante más oscura que la derecha, subiendo la G2 al maximo se aclara un poquito la imagen, pero muy poco . Se ha intentando ajustar la fuente pero no se consigue nada, una pequeña mejoría pero nada más, las lineas siguen , la parte izquierda oscura y la imagen aún grande. Se sustituyeron los condensadores de la fuente y su integrado ( tda4601), sigue igual. Luego se sustituyó el ci de vertical (tda3654) para ver si se corregía algo, pero nada sigue igual, y finalmente el transformador de lineas y nada, persisten todos los fallos.
Solucion: condensador de filtro RGB del zocalo del tubo. sal77ang Foro Tecnico
(15-07-03) AVERIA COMENTADA
DOS AVERIAS DE SONIDO EN ESTE TVC,LA PRIMERA ME VIENE EL TVC CON EL SINTOMA DE QUE TENIA EL SONIDO AL MAXIMO, AL REVISAR EL CIRCUITO ME ENCUENTRO QUE YA HA ESTADO EN OTRO TALLER SUPONGO QUE POR LA MISMA O PARECIDA AVERIA QUE LUEGO PASO A EXPLICAR, PUES LO DICHO DESPUES DE REVISAR EL CIRCUITO ME ENCUENTRO UN PUENTE QUE VA A LA PATILLA 29 DEL MICRO QUITADO DESOLDADO Y DEJADO AL AIRE, DECIDO PONERLO Y EL TVC SIGUE LO MISMO, CON VOLUMEN ALTO, AL REVISAR EL ESQUEMA VEMOS QUE LA PATILLA 2 DEL MICRO ES LA ENCARGADA DEL CONTROL DE VOLUMEN EN LA CUAL NO TENIA TENSION DE REGULACION, DESOLDANDO LA PATILLA Y MIDIENDO EN LA PATILLA SEGUIA SIN TENSION.
SE DECIDE METER TENSION Y REGULARLA EN LA PISTA QUE LLEVA ESA TENSION HASTA LA BASE DEL Q602 PARA COMPROBAR SI FUNCIONA ASI SIN TENER RESULTADO, SE MIDE ESE TRANSISTOR Y ESTA BIEN, SE CAMBIA POR OTRO NUEVO Y NADA, SE REVISAN RESISTENCIAS R625 ESTANDO BIEN ALIMENTA AL COLECTOR DE ESTE TRANSISTOR, SE REVISA LA RESISTENCIA R627 QUE POLARIZA A LA BASE DEL Q602 ESTANDO BIEN PERO NO TENEMOS TENSION EN LA BASE DEL Q603 .
SE ENCONTRABA UNA PISTA ABIERTA ENTRE LA R625 Y EL COLECTOR DEL Q602 REPARADA ESTA PISTA EL TVC SE SILENCIO NO TENIENDO SONIDO, CON TODO ESTO LA PATILLA 2 DEL MICRO DESOLDADA, SE METE TENSION A LA BASE DEL Q602 REGULANDO Y EL VOLUMEN PERFECTO SUBE Y BAJA BIEN, PERO AL CONECTAR LA PATILLA 2 DEL MICRO EL TVC ESTA SILENCIOSO NO FUNCIONA AUNQUE EN LA PANTALLA SI SE VE QUE EL INDICADOR DEL VOLUMEN SUBE Y BAJA, SE SOSPECHA DEL MICRO SE PIDE UNO Y SE PONE Y EL EFECTO ES LO MISMO SIN SONIDO, ME ACORDE DEL PUENTE QUE TENIA QUITADO Y LE DESOLDE VIENDO QUE LA TENSION DE LA PATILLA 2 ESTABA PRESENTE Y REGULABA EL SONIDO, LA PATILLA 29 QUE ES DONDE VA EL PUENTE ES LA DE IDENT Y DECIDO SEGUIR LA PISTA LA CUAL ME LLEVA HASTA EL TRANSISTOR Q703 QUE ESTA DENTRO DEL BRINDADO DE FI, LE MIDO TENSION EN EL COLECTOR DE ESE TRANSISTOR SIN TENER TENSION NINGUNA EN LA BASE SI TENEMOS TENSION POR LO CUAL REVISO DICHO TRANSISTOR ESTANDO BIEN, AL ESTAR OSCILADO EL TRANSISTOR LA TENSION QUE DEBERIA ESTAR EN EMISOR LA RECOJE DE LA R709 DE 27K QUE ESTA CONECTADA A LA TENSION DE 12V SE MIDE LA RESISTENCIA Y ESTA CORTADA SE PONE UNA NUEVA Y TENGO TENSION YA EN EMISOR, CONECTO EL PUENTE Y EL TVC FUNCIONA PERFECTAMENTE EN SONIDO, ESTA SEGUNDA AVERIA SUPONGO QUE ES LA QUE TENDRIA DE PRIMERAS Y AL QUITARLE LA IDENT AL MICRO LES FUNCIONO AL OTRO TALLER Y LO DEJARON A SI PERO AL REVISAR SE SUPONE LA AVERIA DE PRINCIPIO DEBIERON PARTIR LA PISTA POR ESO DE LA PRIMERA AVERIA. SATTVC, FORO TECNICO.
(11-4-2002)
Ningún sonido - Volumen al Máximo
Comprobación R62
(11-4-2002)
Vertical mal.
Comprobación R416
(11-4-2002)
Brillo Bajo
Sustituir R412 (91k)
(20-4-03)
ENCIENDE EL LED DE STANBY. PERO LA TV NO ARRANCA. EL TR Q802 NO CONDUCE( ESTE EL EL TR QUE HACE EL ENCENDIDO).
ESTE TV PARA ARRANCAR LE TIENE QUE LLEGAR VOLTAJE A LA PATA 41 DEL UP(PCA84C640 P/019). ESTE VOLTAJE ES DE +5. PARA COMPROBAR SI EL UP ESTA MAL O BIEN APLICAMOS ESTA TENSION MENDIANTE UNA FUENTE A LA PATA 41 Y MASA. SE COMPRUEBA QUE EL MICRO FUNCIONA PERO NO BIEN. COMPROBAMOS LA FRECUENCIA DE TRABAJO Y FALLA.
LA AVERIA ESTABA EN EL CRISTAL (85C72 ) QUE HACE OSCILAR EL UP, YA QUE OSCILA MAL. DABA TODOS LOS SINTOMAS DE MEMORIA MAL. PITV, FORO TECNICO
(28-2-05)
SINTOMA:SIN IMAGEN INTERMITENTEMENTE, PERO SONIDO CORRECTO, NO HAY MAT.
LOCALIZACION:NADA QUE MOVIESES EL CHASIS SE OIA ARRANCAR MAT Y SE VEIA EL TV , SE REPARARON SOLDADURAS DE TODA LA DEFLEXION PERO HASTA QUE NO SE LOCALIZO DESOLDADA LA PATA NB: 50 DEL INTEGRADO IC201S (VDP3120B o) NO SE SOLUCIONO LA AVERIA, NO TENIA EXQUEMA PERO POR LA FORMA DE ONDA ES LA SALIDA DE IMPULSOS DE HORIZONTAL., SE RESOLDO Y FUNCIONO CORRECTAMENTE EL TV. ELECTRO SERVICIO MUCOZ S.L.CORELLA (NAVARRA)
..-(14-8-2002)
El volumen de la TV puede quedar muy bajo casi MUTE o máximo, no hay intermedio.
No se puede controlar el volumen de audio con el control remoto ni con el teclado.
En el momento de accionar el control de volumen, el TV queda con la pantalla oscura y se escucha el Relé, al soltar el control, vuelve la imagen, pero el volumen no cambia.
EEPROM IC902 mal.
.- (8-5-2002)
Led parpadea cuando se intenta encender.
Resistencia R817(2.7k) en la fuente de alimentacion ha aumentado solamente 1k. ¿No es gracioso?
(8-11-02)
NINGUNA DESVIACIÓN VERTICAL (LÍNEA HORIZONTAL EN LA PANTALLA)
1. REEMPLAZO DE IC =TDA3654 - NINGÚN EFECTO
2. OSCILOGRAMA EN PIN 1 DE TDA2579 (OSCILOGRAMA PLANO)
3. SUSTITUCION DE TDA 2579 - NINGÚN EFECTO
4. SUSTITUCION DE EL CONDENSADOR DE 100UF ENTRE LOS PINES 6 Y 7 DEL TDA3654 Y NUEVA SUSTITUCION DEL TDA3654. Y ESTO YA DA RESULTADO POSITIVO.
- EL TDA 2579 ESTABA OK. EL CONDENSADOR SECO ERA LA RAZÓN DE LA DESTRUCCION DEL TDA3654.
-(1-6-2002)
No hay sonido o imagen. Led de stand by parpadea.
Sustituir IC801 (SDH209B)
.- (8-5-2002)
La imagen aparece fuera de sincronismo de lineas.
Comprobar soldaduras en el trafo driver de lineas(T401) y el transistor Q401 (2SD1887)
.-(20-4-2002)
No enciende, Q402 en cortocircuito.R826 abierta y C852 con fugas.
-(8-6-2002)
Muerto con silbido.
Comprobar C412, si esta ok, comprobar el transistor de salida de lineas.
.-(1-6-2002)
Muerto .- Q801 esta en corto pero esta no es la causa de la averia: C816 (2.2nF, 1kV) que está en paralelo con Q801 esta en corto o con fugas. La resistencia R801 (5.6, 7w) estara tambien abierta.
(28-2-05)
IMAGEN DESGARRADA INTERMITENTEMENTE, ADEMAS HACE DESGARROS DE DEFLEXION HORIZONTAL COMO SI TUVIESE EL TRANSFORMADOR DE LINEAS CON FUGAS, SE VE UNA LINEA VERTICAL EN EL CENTRO DE LA PANTALLA Y DE HAY SE ANCHA UN POCO LA IMAGEN PERO SIN LLEGAR A CUBRIR TODA LA PANTALLA Y CON DESGARROS, SE OYE UNA FUGA COMO DE MAT.
A SIMPLE VISTA SE VIO REQUEMADA LA RESISTENCIA R413 DE 1K/1W (CON TODO YO LA PUSE BOBINADA DE 5W),YA QUE SE CALIENTA MUCHO , ESTA RESISTENCIA ESTA COLOCADA A LA DERECHA DEL TRANSFORMADOR DE LINEAS Y A TRAVES DEL CONDENSADOR J534 Y L402 VA A UNA PATA DEL CONECTOR DE HORIZONTAL DE LAS BOBINAS DEFLECTORAS. SE SUSTITUYO ESTA RESISTENCIA Y SE REPARO LA SOLDADURA CAUSANTE DE LA AVERIA (PATA DE LA BOBINA L401 QUE ESTA EN PARALELO CON R413 ).
ELECTRO SERVICIO MUCOZ S.L.CORELLA (NAVARRA)
(22-6-2002)
Esta averia se produjo por que el televisor se mojo `por causas que no vale la pena ahora entrar en detalles.
Cuando recibi el aparato tenia una de las pistas de la fuente de alimentacion destrozada,Comprobando los componentes mas cercanos a dicha pista encontre dos diodos cruzados,despues de reparar la pista cambiar los diodos comprobar que no estaba el cortocircuito ,intente arrancar el televisor y no se encendia el diodo led.Despues comprobe el transistor de la fuente comparando las medidas por otro igual y estaba bien..error, no estaba bien, pues le puse uno nuevo y arranco. Es el STR 50103 A. que por lo visto es que deja de oscilar y no se realmente la causa. POR SI LE SIRVE A ALGUIEN DE AYUDA (Gracias a ZOILO)
- (5-2-04)
TELEVISIÓN SIN IMAGEN. SONIDO BIEN.
DIODO ZENER DZ208 (9,1V) CON UNA FUGA. SUSTITUIR. ELECTRÓNICA AGUILERA,
 
   
 
=> ¿Desea una página web gratis? Pues, haz clic aquí! <=